Reply

Quote

Jun 22, 2009 14:07

If you don't want to use the in-game downloading feature, you can download the standalone update. Make sure you pick the correct language!

Update #011

Czech

German Cut Edition

German

American English

Spanish

French

British English

Hungarian

Italian

Japanese

Polish

Russian

Traditional Chinese

If you purchased a downloadable version of the game distributed by Trymedia, you can find the update here.

ALTERNATE LINKS

Czech

German Cut Edition

German

American English

Spanish

French

British English

Hungarian

Italian

Japanese

Polish

Russian

Traditional Chinese

Trymedia

-------------------------------------------------------------------------------------------------------------------------

Update #10

Czech

German Cut Edition

German

American English

Spanish

French

British English

Hungarian

Italian

Japanese

Polish

Russian

Traditional Chinese

If you purchased a downloadable version of the game distributed by Trymedia, you can find the update here.

ALTERNATE LINKS

Czech

German Cut Edition

German

American English

Spanish

French

British English

Hungarian

Italian

Japanese

Polish

Russian

Traditional Chinese

Trymedia
Gearhead
Community Developer
Ubisoft Massive

Does the new download work for Steam users?

Because the in-game download function doesn't, as far as I know.
i hate this update everything in the game was okay and then i downloaded the update and i cant play a match any more i always lose contact to the massgate servers

[Edited 1 time(s). Last edit at Jun 22, 2009 19:44 by [PSMI]Impact_Hammer.]
I cant download the file in-game. It say "Failed To Download"? And i tryed to download from massgate, but it still couldn't install :( What did i have to do now when i use steam to?
I got the American English version and it said I had the wrong language. What?
If you previously downloaded anything automatic through WiC, go to My Documents\World in Conflict\Downloaded\patches if there is anything, delete anything in there, or cut&copy it to any folder you like, let the patches folder empty.

Download the patch manually with the correct language into any folder but not into the WiC-patch folder, SETUP-install should work fine. ;-)

See ya on the battlefield
Josh
Quote from [RUSHA]BonusJonas:
I got the American English version and it said I had the wrong language. What?

Ok, just look at your previous patch, the version "world_in_conflict_1.000_to_1.010_en.exe", you can see the "_en" there, it stands for the "American English" version, but maybe yours isn´t "_en" but something different, so if in doubt, just have a look at any previous patch on your computer, like patch #10, e.g.: if there says "_gb", you have to download the British English version of the new patch #11.
Think this is for a lot of people helpful :-)

See ya on any battlefield

Josh
an error keeps happening every time i try and download it even through this
Quote from W^C^Josh.com:
If you previously downloaded anything automatic through WiC, go to My Documents\World in Conflict\Downloaded\patches if there is anything, delete anything in there, or cut&copy it to any folder you like, let the patches folder empty.

Download the patch manually with the correct language into any folder but not into the WiC-patch folder, SETUP-install should work fine. ;-)

See ya on the battlefield
Josh

Never mind, I didn't realize that Steam auto-downloads the patch instead of the ingame WiC downloader.
Now, million-dollar question: Can I play Virginia...
im new to this how do you do it manually?
Quote from TRAVELER-59:
im new to this how do you do it manually?

Just download the update and run it and the game will be updated (there's no need to do it if you have updated the game automatically via Massgate though).

Note to all Steam users

It took some extra time before the Steam version of WiC was properly updated and working yesterday, it should be working now however.

Let us know if you still have problems with the Steam version.

Cheers
Gearhead
Community Developer
Ubisoft Massive
Gracias
i cant conect to massgate anymore after this update can you please tell me whats going on??
I downloaded the patch manualy and moved the stuffin the patch folderbut i keep getting an error when i try to install it. pls help i just spent almost to gigs to get the new updates for the game. 1.010 works fine.
please help this patch sucks and i cant even get online anymore please help
When I try to my download in game, my pc crashes.
Help! I've deleted everything in the patches folder,and installed the patch manually from the internet. However, my WiC version is still 1.0.1.0. I know I have the maps for update 11 because they show up when I play in the local network, but when I try to log on to multiplayer, it keeps asking me to download the update. I tried downloading the update, but the next time I tried to log on I was still asked to download the patch.
I keep getting this file error that says:

The following error occured on the file:

'C:\Program Files (x86)\Sierra Entertainment\World in Conflict/wic6bf2a.rra'
When I try to download the update in-game it either takes +10 hours (I left it on at night and when I woke up in the morning it was STILL downloading!!) or a window pops up saying that 'World in Conflict' has stopped working.

And just tried downloading it from here and right after it downloaded the program stopped working just like the in-game download! HELP!

[Edited 1 time(s). Last edit at Jul 05, 2009 04:30 by griller27 (web).]
evrey time i try to upload the patch it sez cant download file
even on here
its @#$%& me off i cant play online anymore
Hi !

I'm donwload the update, install,but after missing a WIC.exe, a single player mod.
i Only seek WIC_online.exe in the folder.
I to toy with an idea , probably play a single campaing in the future :-)

please need a help
Hi folks, new here and to Wic.
I have the uk version of Wic Complete edition which has soviet assualt built into the game.
It seems it is not possible to patch at all as error messages keep popping up.

I have tried within the game to update, it downloads the patch(I think patch 1.11) then when I click the "Install" button it drops to windows..starts the install function..then stops with a message stating I need to be version 1.0.1.0 before it can do anything.
It also states that I should "go back into the game and access Massgate to install the previous update"...It wont let me!!..aargh etc.

The problem with this is massgate/wic does not install the "previous" update..which I assume it meens the 1.10 patch.
So I cannot play online..which is a shame/Pain in the A##e) as I just completed the game and would like more life from it.

The final problem is that standard WiC update patches are incompatible with my "COMPLETE EDITION" as it has soviet assualt built in and around the game.


Is there a UK patch available that works with Wic:Complete Edition?????
If so, where can I get it..and has it worked for you?

Oh...and Hello!

posted this in general discusion also as I was not sure this is a "bug" as such.

[Edited 2 time(s). Last edit at Jul 20, 2009 07:41 by WOUNDSTRING.]
Hi!

I would like to change the game's language to German. The game is currently in English.

Unfortunately I have already downloaded and installed the 2 patches, with the in-game upgrading function. Is there a way I can roll back to the original version and manually download and install the German patches? Or can I simply overwrite the current installed patches with the German ones?

But...will this change the language of the game?
I want to make this operation especially for the sake of the voices.
Quote from [«GER»]Der Kaiser:
Hi!

I would like to change the game's language to German. The game is currently in English.

Unfortunately I have already downloaded and installed the 2 patches, with the in-game upgrading function. Is there a way I can roll back to the original version and manually download and install the German patches? Or can I simply overwrite the current installed patches with the German ones?

But...will this change the language of the game?
I want to make this operation especially for the sake of the voices.
German wic is gay.
yea I wanted to play online but it siad I had to download some new stuff to play so I did that and now it is saying my CD key is invalid, it told me to go to support but it takes me to the forums can any one help please?
Is this also the update for the 'World in conflict complete edition'?

It's the one that includes the russian campaign mixed in with the US campaigns.

Thanks
Please can someone help answer my query?
For anybody who wants a true answer, You cannot update world in conflict comlete with this patch. Waste of a 972mb download

[Edited 1 time(s). Last edit at Feb 21, 2010 15:22 by patricidalpup (web).]